Knowledgebase

I have software that requires MySQL 4 can this be provided instead of the current version.

MySQL 4 was less compliant with ANSI SQL - this was improved in version 5 and there are many patches available for software that was initially available for version 4. We do not offer MySQL 4 at all on our platform.

  • 0 Users Found This Useful
Was this answer helpful?

Related Articles

My script states that the MAX_JOIN_SIZE setting in MySQL set to low. How do I increase it?

MySQL will refuse to execute select statements that process a very large number of rows. You...

Why am I getting a host blocked with 'mysqladmin flush-hosts' error?

Errors such as:- Host 'xxx.xxx.xxx.xxx' is blocked because of many connection errors; unblock...

My PHP script gives the error 'Call to undefined function: mysql_connect()'

This error is usually caused by unecessary or incorrect directives in a custom php.ini file....

I'm getting SQL errors on MySQL 5.0 saying it can't find a column - but it's there!

1054 - Unknown column 'a.c' in 'on clause' This can happen if you're doing something like:...

Database connections from ASP fail with 'Client does not support authentication protocol requested by server'.

This applies to Linux hosting accounts only. Sun ONE ASP does not support the default...